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WEB DESIGN TIPS 
 

• Keep the default font setting in FrontPage 

• Give each page in your website a proper file name and page title 

• Don’t underline text unless it’s a link!!!!! Use bold or italic sparingly to emphasize 
text instead. 

• Use a background that ensures text will be easy to read 

• Make sure text is big enough to read 

• Make sure the order in which you present your information makes sense 

• Make navigation easy to understand and use 

• Give visitors a clue as to where they are in your site, either through navigation bars or 
titles on pages 

• Make sure graphics compliment or enhance your content instead of distracting from it 

• Use animated graphics and scrolling text sparingly 

• Use only Office ClipArt or graphics; any other pictures/graphics you find on the web 
may be subject to copyright 

• Make every page look as if it belongs to your website; use consistent colors, layouts, 
etc. 

• Make sure pages download relatively quickly; test it on your school AND home 
computer! 

• Follow ALL GISD Web Publishing Regulations 
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Changing, Adding, or Removing 
Pages  
 
You can remove pages if you never plan to use them, add pages if you’d like a 
bigger site, or rename pages if you’d like to use them for a different purpose. 
 

REMOVING PAGES 
 
NOTE:  Be careful never to delete your home page, which has the filename index.htm.  If this file is 
missing, visitors will not be able to access your web pages. 
 
To remove a page, right-click on it in the folder list, and choose Delete. After you confirm that you want to 
delete the page, it will be removed from any navigation bars it was involved in. 
 

CHANGING PAGES  
 
If you would like to use a page for a different purpose, you can rename the page.  Renaming the page 
involves changing the title that appears on the page itself and the text that will appear at the top of a 
browser window when the page is viewed on the web, and changing the filename itself (appears as part of 
the URL or web address).  To change a page name/title, follow these steps: 
 
STEP ONE 
 
First, change the page name/title 
 

1. On the FrontPage menu bar, choose View > Navigation 
2. Right-click on the rectangle representing the page you want to change and choose Rename 
3. Type the new name for the page. Be sure to capitalize appropriately and keep it short - two words 

or less if possible. 
4. Click off of the rectangle for FrontPage to accept the change. 
5. On the FrontPage menu bar, choose View>Page to return to the regular editing view. 

 
STEP TWO 
 
Now, change the file name of the page (which is part of the actual web address), you can do the following. 

1. In the Folder list that appears on the side of the Page View, right-click on the file. 
2. Select Rename from the shortcut menu that appears. 
3. Type over the filename, using the following rules: 

a. The new filename should be short, with no spaces or characters (i.e. if the Page 
Name/Title & Banner was changed to “Class Schedule”, the filename could be 
“schedule.htm”) 

b. Make sure that you keep the file extension “.htm” at the end of the filename. 
4. FrontPage will automatically update any links to that page. 
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ADDING PAGES 
To add a new page to your website, follow these steps: 
 

1. On the FrontPage menu bar, choose View > Navigation 
2. Right-click on the rectangle representing your home page and choose New > Page 
3. Right-click on the rectangle representing the new page you just added and choose Rename 
4. Type the new name for the page. Be sure to capitalize appropriately and keep it short - two words 

or less if possible. 
5. Click off of the rectangle for FrontPage to accept the change. 
6. On the FrontPage menu bar, choose View>Page to return to the regular editing view. 
7. Notice in the left-hand folder list, FrontPage has created your new page. It also picked a filename 

based on the name you gave the page. If you do NOT like the filename FrontPage used, you can 
follow STEP TWO under CHANGING PAGES on the previous page to edit the filename as you 
wish. 

8. You now have a blank page, with top and bottom borders, added to your site.  If you applied a 
theme to your site, the new page will have the theme preformatted for the page. 

9. Double-click your new page in the folder list to begin editing it. 
 
. 
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  Tables 
 
Tables can help you display lists of information.  More importantly, they can help you position 
pictures and text on your pages exactly the way you’d like them to appear.  Many web 
designers use tables primarily to control the layout of their pages. 
 
INSERTING A TABLE 
Go to the TABLE menu and choose INSERT > TABLE 
 
The INSERT TABLE option allows you to specify a preformatted table with the number of rows 
and columns you want.  You can make adjustments to columns and rows later if needed. 

 

The Insert Table option 
allows you to define the 
number of rows & columns, 
width of the table, and other 
properties. 

 
TABLE PROPERTIES 
 
You can specify the following table properties by right-clicking on the table and using the 
Table Properties option in the short-cut menu. 
 
ALIGNMENT:  Align the table left, right, or center. 
 
BORDER SIZE: Increase or decrease the line width of the borders, or make it invisible by 
setting it to zero.  Invisible borders appear as dotted lines in edit mode, but disappear in 
browsers. 
 
BORDER COLOR:  Set the borders of the table to a color other than gray (Netscape does not 
support border color and will display as gray anyway.) 
 
BACKGROUND:  Set the background of the table to a color different than the page color. 
 
WIDTH:  You can specify the width of a table by percentage of the page, or by pixels. 
 
CELL PADDING:  This option allows you to specify, in pixels, the amount of space you’d like 
between the contents of the cell and the cell border. 
 
CELL SPACING:  Allows you to specify the pixels of space between cells (increases the space 
for the borders). 
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CELL PROPERTIES 
 
You can specify the properties of individual cells by right-clicking on the cell (or highlighting 
the table and right-clicking) and selecting Cell Properties from the shortcut menu.  Cell 
properties include: 
 
HORIZONTAL ALIGNMENT:  Align the contents of the cell left, right, or center. 
 
VERTICAL ALIGNMENT:  Align the contents of the cell top, middle, or bottom. 
 
ROWS SPANNED:  Make a cell span several rows. 
 
COLUMNS SPANNED:  Make a cell span several columns. 
 
BACKGROUND:  Set a different background color for the cell from the table background or 
page background. 
 
OTHER TABLE OPTIONS 
 
DELETE CELLS:  You can delete cells, rows, or columns, by highlighting and selecting DELETE 
CELLS from the Table drop-down menu. 
 
AUTOFIT:  You can specify a table’s columns to expand or contract based on the cell 
contents by selecting the AUTOFIT selection from the drop-down menu under TABLE. 
 
CONVERT:  You can convert text to a table, or vice versa, using the CONVERT option on the 
drop-down menu under TABLE. 
 
NESTED TABLES:  You can insert tables into tables by using the INSERT TABLE Command 
(useful if you lay out your page using tables and want to add more tables on the page). 
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CONTROLLING PAGE LAYOUT WITH TABLES 
 
You can use tables as grids for laying out your pages. This way, you’ll have more control over 
how visitors to your website see the information on your pages. 
 
Before putting ANY text or graphics on a new page, think ahead about how you want the text 
and graphics to appear on the page, then insert a table which will accomplish this for you. 
The most popular monitor resolution is 800 pixels wide by 600 pixels tall, so it’s best to 
put your information into tables that are no wider than 750 pixels. This measurement 
might need to be even smaller if you are using shared borders on the left side of your web 
pages. 
 
As an example, if you want to insert a graphic and have a paragraph about the graphic on the 
right side of the picture, you should insert a table with 1 row and 2 columns, like this: 
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“Shipwreck” Kelly (1885-1952) was famous 
for his flagpole sitting records. He sat for 49 
days on one flagpole. He once estimated that he 
spent a total of over 20,000 hours sitting on 
flagpoles. Flagpole sitting was a craze started 
in Baltimore, Maryland, in 1929. 

 
You can (and should in most cases) set the table border size to “0” so your viewers won’t see 
the table borders. Also be sure to set the alignment of your table to “left”, “right”, or “center”, 
depending on the layout of your page. 



Editing Pictures in FrontPage 
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FrontPage provides a useful assortment of built-in picture editing functions. 
The following are some examples of all the things you can do to edit pictures 

using those tools.  To access these tools, display the Pictures Toolbar by choosing  VIEW> 
TOOLBARS>PICTURES. 

 
 
Here are what each of these tools do to a selected picture: 

 
Inserts a picture onto the page (you can also use INSERT>PICTURE) 

 Text. Allows you to add text on top of a picture. 

 

Auto-thumbnails a picture (turns it into a smaller graphic that is linked to  the larger 
image.)   
NOTE: To specify the default size and appearance of the auto-thumbnails created by this 
tool, choose Tools>Page Options and the Auto-Thumbnail tab, and you can set the width, 
height, and border properties of all thumbnails) 

 

Position absolutely.   This allows you to specify exactly where you want the picture 
to appear on your page without using tables for layout.  Positioning uses CSS code, 
so be careful! Not all older browsers support it. 

 
Bring forward/send backward.  If you have positioned pictures absolutely, you can 
also bring them forwards or backwards if they overlap each other. 

 Rotate/flip pictures.  

 Control contrast/brightness. 

 

Crop pictures.  To use the cropping tool, first select the picture, click on the crop 
tool, then use the handles to enclose the part of the picture you want to keep.  Then 
click Crop again and it will discard the unselected part of the picture. 

 
Set transparent color.  Select the picture, click on the transparent tool, then click on 
the part of the picture that has the color you want to make transparent.   

 Apply grayscale, black and white, or washout a picture. 

 Bevel the edges of a picture. 

 

Resample a picture. When you have resized the picture, saves the image in that size 
permanently. 
NOTE:  When you resize a picture by dragging it or specifying a smaller size, you have not 
changed the actual size of the picture file itself.  So a 1024 x 800 pixel picture that has been 
sized on a web page to 500 x 300 will still require the browser to download the entire 1024 
x 800  file, then display it in the smaller size.  If you resize it, then resample it, you have 
permanently changed the size of the picture, and the download time will also be reduced.) 

 Hotspot tools.  Allow you to make a clickable link on top of a picture image. 

 
Restore.  Returns the image to its original state (as long as you have not saved the 
changes.) 

 



Using the Photo Gallery in FrontPage 
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FrontPage includes a photo gallery component that makes it easy to display a group of 
pictures you’ve taken from a digital camera.  The photo gallery component is the quickest way to 
quickly insert a group of pictures in your web page, with titles, captions, and thumbnails. 
 
IMPORTANT TIP: Make sure you downsize and save all of your photos into a folder in your web 
template before creating a photo gallery! 
 
To add a photo gallery to your website, open the page you want to display it on, then choose 
INSERT>PICTURE>NEW PHOTO GALLERY. 
 
ADDING PICTURES & SETTING 
PROPERTIES 
 
The following dialog box allows you to 
add, edit, remove pictures, change the 
order and size of thumbnails, and 
specify the caption and description of 
each photo.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
EDITING PICTURES 
 
If you select a picture and click on the 
Edit button, you can rotate, flip, or crop 
the picture in the Edit Picture dialog 
box.  You can also change the size of 
the picture file that will be displayed 
when the thumbnails are clicked on. 
(Changing the picture size here DOES 
reduce the file download time).  Use 
the previous and next button to move 
through the list of photos you’re 
adding to the photo gallery. 
 
 



CHOOSING A LAYOUT 
 
Once you have added the pictures you want to display into the photo gallery, click on the 
layout tab to choose the layout you want to use for the photo gallery.  The following are your 
options for layouts: 
 

 

Horizontal Montage 

Slide Show 
Vertical 

 
 
Once you have inserted the photo gallery into your web page, when you save it, your pictures 
(if not already part of the web folder) will be added in a new folder called “photo gallery”.  
You can return to edit the photo gallery by right-clicking on it and choosing Photo Gallery 
Properties. 
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Creating a Slide Show or Rotating 
Graphic in FrontPage 

 
The following directions explain how to use the Banner Ad Manager component in FrontPage to create either a 
rotating graphic or a photo slide show.  The Banner Ad Manager lets you select multiple graphics or photos (they 
must all be the same size), and set transition times & effects between them as they rotate on a web page.   
 
STEP ONE:  Make sure all graphics or photos are the same size. 
 
Using Microsoft Photo Editor (Office 2002) 

1. Open the graphic or photo you will be using in Microsoft Photo Editor.  
2. Go to the IMAGE menu and select RESIZE. 
3. In the dialog box that appears, check SMOOTH and set units to PIXELS. Resize the photo to 320 pixels 

wide X 240 pixels high or smaller.  
4. Now click SAVE and save the photo or graphic into the IMAGES file of your web folder. 
5. Repeat the above process for each graphic or photo you’ll be using in your slide show. 

 
Using Microsoft Office Picture Manager (Office 2003) 

1. Save all of the photos you wish to use into one folder. It can be a folder inside your web template 
folder to save you some time later. 

2. Right-click on any of the photos in the folder and choose Open With > Microsoft Office Picture 
Manager.  

3. Once Picture Manager is open, go to View > Thumbnails 
4. On the toolbar, click on Edit Pictures, then in the right-hand pane click on Resize. 
5. From the menu bar choose Edit > Select All 
6. In the right-hand Resize pane, choose Predefined Width and Height > Email Large and click OK. 

This size is a suggested guide based on screen resolutions and graphic download times of most computers. 
7. The file names of all of your pictures will change to bold with asterisks. This indicates they need 

to be saved. Go to the File menu and select Save All. 

STEP TWO:  Use the Banner Ad Manager component in FrontPage. 
 

1. Open your website in FrontPage. 
2. Open the page you want the slide show or rotating graphic to appear on (or create a new page.) 
3. Position your cursor where you want the slide show/graphic to appear. 
4. Select INSERT>COMPONENT>BANNER AD MANAGER. 
5. The Banner Ad Manager dialog box will appear. 
6. Set the width & height to match the size you specified for each of your images. 
7. Set the transition effect you want to show as it moves to the next picture (NONE, BLINDS IN, BLINDS 

OUT, DISSOLVE, etc.) 
8. If you want the slideshow/rotating graphic to link to another page, set up the link by clicking on the browse 

button and selecting the page to link to. 
9. Now, choose the pictures to display in the order they will appear by clicking the ADD button and browsing 

to add each picture to the box. 
10. Move the pictures up or down in the order if needed by using the MOVE UP or MOVE DOWN buttons. 
11. Click OK when you’re done. 
12. Select File > Preview in Browser to see how your slide show will look when it is published on the web. 
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Posting Documents to Your Website 
 

 
 
You can post documents to your website in their original Word, Excel, or Publisher formats. This is 
useful if you want students or parents to be able to download documents for editing. If you want your 
website viewers to see a PowerPoint presentation, you can save it in web format and post it. This 
way, they won’t have to have PowerPoint on their home computer to view your presentation. 
 
POWERPOINT 
 
PowerPoint allows you to output slides to the Web, from one slide to a whole slide show.  The slide 
shows require no special plug-ins to view, and can be seen by anyone with a browser.  Your 
presentation will appear with a table of contents down the left side, and slides on the right. 
 
To save a PowerPoint slide show to the web, choose FILE>SAVE AS WEB PAGE.  Give the 
presentation a file name with no spaces and make sure under Save as Type you choose Web Page. 
The new file name should have the extension .htm on it. When you save a PowerPoint as a web page, 
a folder will be created with files relevant to that page, so save directly to your web template folder. 
This will ensure your PowerPoint works properly on the web. 
 
WORD, EXCEL, or PUBLISHER 
 
Preparing a Word, Excel, or Publisher document for posting to your web page is easy.   
 
POSTING DOCUMENTS TO BE DOWNLOADED FOR EDITING: 
 
If you have a file you want users to be able to download and edit (assuming they have the correct 
program), you simply save it to or copy it to your web template folder.  For organization purposes, it’s 
suggested you make a folder within your web template folder called documents or filecabinet, etc, in 
which to store your files. Then, follow these steps: 
 
LINKING TO THE DOCUMENT IN YOUR WEBSITE 

1. Open your website in FrontPage. 
2. Open the page you want to include the document link on. 
3. Type in the name of the file. 
4. Highlight the name you’ve typed, right-click on it and select hyperlink. 
5. In the Hyperlink dialog box, browse to the document in your web folder, and highlight it. 
6. Click OK.  Test your link by going to File > Preview in Browser. Save your page if asked to. 
7. Save and publish your updated page. 

 
 
If you want to post a document for informational purposes, but you don’t want anyone to be able to 
edit it, you will want to convert it to a PDF before posting. See the next pages for instructions! 
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Using Virtual PDF Printer to 
Save Documents for the Web 

 
 
Q: What is PDF and Why Should I Save Files in PDF Format? 
 
A: PDF stands for Portable Document Format. If you want the information in an electronic file to be 
clearly and easily communicated to those who will receive or download it, you should save the file in PDF 
format before posting to your website or sending as an email attachment. 
 
PDF allows you to easily share forms, Word documents, Publisher brochures and newsletters, PowerPoint 
presentations, or just about any file you’ve created.  
 
You can post the file on the web or send it as an email attachment and know that the recipient will be 
able to read it. This is because PDF preserves the formatting exactly, and the file is universally readable 
by anyone who has free Adobe Reader software installed.  It does not matter if the person receiving the 
file is reading it on a Windows PC or a Mac, or if they’re pulling your information up on their Palm, 
Blackberry, or iPhone. They’ll be able to access it! 
 
PDF also allows you to share documents you don’t want edited by someone else. PDFs cannot be edited 
unless someone has special PDF editing software, and even then, the changes that can be made are 
relatively minimal compared to the changes someone can make to a Word document. 
 
Another benefit of using PDF is the person retrieving your file does not have to have the program you 
created the file in. For example, if a teacher creates a class newsletter in Microsoft Publisher and posts it 
to his or her website in Publisher format, most of his or her students’ families will not be able to open it 
or read it because Publisher is not a standard piece of software on most home computers.  But if the 
teacher first saves the document to PDF format, and then posts it, anyone with an Internet connection 
can view and download the newsletter. 
 
Essentially, sending or posting files in PDF format is a courtesy to your readers, and it 
ensures that the document looks the way you intended it to look when the recipient opens it. 
______________________________________________________________________________ 
 
The following directions explain how 
to use Virtual PDF Printer to save 
documents in PDF format for sending 
as email attachments or posting to the 
web.  It’s as easy as printing a 
document! 
 
Rule of thumb:  If you can print it, you can 
save it as a PDF file.  This includes Word, 
Excel, PowerPoint, and almost any other 
document. 

1. Open the document you wish to 
save as a PDF file. 

2. Select FILE>PRINT. 
3. In the dialog box that appears, 

under the printer name menu, 
select VIRTUAL PDF PRINTER. 

4. Click OK 
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File Name -
No spaces if 
saving for 
web! 

Location to 
save the file 

5. In the next dialog box that 
appears, select the location to 
save the file to, and type a 
file name.  
NOTE: If you are going to 
post the file to your website, 
it is best to leave NO SPACES 
in the file name. So a file 
called My New Document 
can be saved as 
MyNewDocument or 
My_New_Document.  

 
6. Click Save. 

 
 
 
____________________________________________________________________________________  

 

POSTING THE PDF TO YOUR WEBSITE 
Now, you simply save your PDF to or copy it to your web template folder.  For organization purposes, 
it’s suggested you make a folder within your web template folder called documents or filecabinet, 
etc, in which to store your files. Then, follow these steps: 
 
LINKING TO THE DOCUMENT IN YOUR WEBSITE 

1. Open your website in FrontPage. 
2. Open the page you want to include the document link on. 
3. Type in the name of the file. 
4. Highlight the name you’ve typed, right-click on it and select hyperlink. 
5. In the Hyperlink dialog box, browse to the document in your web folder, and highlight it. 
6. Click OK.  Test your link by going to File > Preview in Browser. Save your page if asked to. 
7. Save and publish your updated page. 

 

 

IMPORTANT NOTE: 
 
If you do add PDF files to your website for download, it’s a good idea to include instructions for visitors to 
your pages, since they’ll have to have Adobe Reader software to view them.  See the Filing Cabinet page of 
the GISD web site for a sample of this.  The wording below might be appropriate to include: 

To download or view these documents, you will need Adobe Reader. Adobe Reader software is available for 
free download at http://www.adobe.com/products/acrobat/readstep2.html. 
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Shared Borders 
 
You can add a shared border to all pages in your web to create a standard look for your pages or to include the same 
information (school name, hyperlink menu) on all the pages in your site.  You can use shared borders in conjunction 
with themes and navigation bars, discussed next, or simply to display a header, footer, or sidebar with standard 
information on all pages in your web site.   
 
To create a shared border for your web site, open it in FrontPage and choose FORMAT>SHARED BORDERS.  
Select the All Pages option and then select the borders you wish to apply.  You can add borders to the Top, Left, 
Right, or Bottom of all pages. 
 

 

In the Shared Borders dialog box, you can 
set whether to apply the borders to all pages 
or the current page.  You can also specify 
where you want the borders to appear: Top, 
Left, Right, Bottom, or any combination. 

 
EDITING A SHARED BORDER 
Once you’ve added a shared border, you can edit its contents in any page.  The changes to the border are reflected 
in all pages. 
 
Shared Borders appear with default text comments, which you can remove or change. You are not limited to text in 
your Shared Borders… you can add graphics and buttons and banners  too. 
 
Keep in mind that Shared Borders are identical on all pages.   You can edit a border in any page, but the changes will 
be reflected throughout the website 
 

Link Bars (Navigation) 
 
Link bars (called navigation bars in FrontPage 2000) are FrontPage components that display links 
based on either the Navigation structure of a web site, or a custom set of links you set up yourself.  
Link bars can be used with or without Shared Borders, however, they’re most useful when combined 
with Shared Borders because they will automatically generate navigation links throughout your site 
when inserted into a shared border. 
 
LINK BARS BASED ON NAVIGATION STRUCTURE 
 
You can use FrontPage’s Navigation view to set up an organizational structure for your web site and 
then automatically generate link bars from that diagram (choose VIEWS>NAVIGATION.)    This view 
allows you to specify how the pages in your site relate to each other—which one is the home page, 
which ones are the main category pages below the home page, etc.  You drag and drop your pages 
from the folder list onto the navigation screen according to how you want to structure your site. A 
dotted line appears as you move a page onto the screen showing you where it wil be placed in the 
diagram. 
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The Navigation View allows 
you to define the structure 
of your site.  FrontPage 
uses this information to 
create navigation bars later. 

 
Once you’ve established a Navigation structure in Navigation view, the navigation bar feature will 
automatically generate links based on that structure.  To create a navigation bar, select 
INSERT>NAVIGATION, then chose BAR BASED ON NAVIGATION STRUCTURE.  Next choose whether 
you want the appearance of the bar to be based on the page’s theme, or pick another look for the 
links.  Then, pick whether you want the bar to have horizontal or vertical buttons. 
 
In the next screen, you can specify that a navigation bar displayed on each page give links to the 
home page, the “parent” page (next page up), “child” pages (pages below), and/or all pages at the 
same level.  FrontPage will automatically generate the links appropriate to each page.   

 

Based on the Navigation structure you 
established for your site, the Link Bar 
Properties allow you to specify which links to 
display on each page:  pages on the same 
level, pages underneath, pages above, and 
additional pages.  You can also specify whether 
you want the navigation bar to be horizontal, 
vertical, buttons, or text. 
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CUSTOM LINK BARS 
 
If you don’t like using Navigation view to organize your site, or if you want to link to pages outside 
your site, but have those links appear as buttons in your link bar, you can use a Custom Link Bar 
(new in FrontPage 2002.)   
 
To create a custom link bar, choose INSERT>NAVIGATION, then select BAR WITH CUSTOM LINKS.  
Choose the style of the bar (based on theme, or another option), horizontal/vertical orientation, 
then provide a name for it when the Create New Link Bar dialog box appears. 
 
In the next screen, you can add, remove, or modify links using the buttons provided.  You can also 
move them up and down in the order that you want them to appear. 
 

 

Click on the Add, 
Remove, or 
Modify Links 
buttons to 
change or update 
a custom link 
bar.  Highlight an 
item and choose 
move up or move 
down to change 
the order of links. 

 
 
When you add a link, you specify the file or email, or web address you want to link to in the following 
screen.  You also need to specify the text you want the link to display. 
 

 

Specify the text 
you want the link 
to display, along 
with the file in 
your web folder, 
or the web 
address or email 
address for 
external links. 
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When you go to navigation view, you can see your custom link bars displayed there, in addition to any 
navigation structure you may have created.   If you have more than one custom link bar, you can 
differentiate between the two by the names of each. 
 
LINK BARS AND THEMES 
 
If you’re using a theme, your navigation bars can be generated to have the links displayed in the 
button format specified for that theme.  The buttons may be too small to display the entire page title, 
so you may have to edit the titles in Navigation view to make them fit.  
 

 
This Link Bar was added to a page with themes.  The buttons are automatically generated based on 
the pages at the same level as this one.  Notice that the buttons display the page titles (some of which 
are too long to fit on the buttons.)  If you use navigation bars, you’ll need to keep your page titles 
short.  

 
 
EDITING A LINK BAR 
 
If you need to modify a link bar at any time, you can do so by right-clicking on it and choosing Link 
Bar Properties, which will return you to the screens you saw when you first created the link bar.  To 
remove a link bar, just highlight it and click delete. 
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Modifying Themes 
 
 
The following directions explain how to modify the standard themes that FrontPage uses to customize the look for 
your own website. 
 
Almost all elements in a theme can be customized or modified including: 

 Background images on pages 
 Button images 
 Text styles, fonts, and colors (on page banners, buttons, and regular page text) 

 
APPLYING A THEME TO A PAGE OR ALL PAGES 
 

1. With a website open, choose FORMAT>THEME. 
2. Choose ALL PAGES to apply the theme to all pages in your site, or SELECTED PAGE to apply it only 

to the page you’re on. 
3. Click on OK. 

 

MODIFYING THE COLORS IN A THEME 
1. To modify the colors in a theme, choose FORMAT>THEME, then click on the MODIFY button. 
 
2. Next choose the COLORS button.   
 
3. The COLOR SCHEMES tab allows you to choose a new standard color scheme for the theme.  To select 

colors individually for different elements in the theme, choose the CUSTOM tab instead. 
 

4. From the ITEM dropdown, you can change 
the colors of: 

Use the Item and Color 
Dropdowns to change 
colors. 

 Body Text 
 Hyperlinks 
 Background Color (if no 

background image is used with 
the theme) 

 Headings 
 Banner Text 
 Navigation Button Text 
 Table Borders 
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MODIFYING THE GRAPHICS IN A THEME 
 
5. To modify the graphics in a theme, choose FORMAT>THEME, then click on the MODIFY button. 
 
6. Next choose the GRAPHICS button.   
 
7. From the ITEM dropdown, you can change the graphics used for: 
 

 Background Picture 
 Bullet Lists Icon 
 Navigation Buttons 
 Horizontal Rules 
 Page Banners 

 
8. You change the graphic by browsing to the new graphic you have selected. 
 
9. On the FONT tab here, you can also change the text that displays across the navigation buttons and page 

banners. 
 

 
 
 
 

MODIFYING THE TEXT IN A THEME 
10. To modify the page text in a theme, choose FORMAT>THEME, then click on the MODIFY button. 
 
11. Next choose the TEXT button.   
 
12. You can then choose the body or heading style you want to change. 
 

 

Use the 
Browse button 
to select the 
new image to 
use. 

Use the Item dropdown to 
choose the graphic you want 
to change. 
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